Delayed generation of Vulnerability Management scan results for new and existing resources.

Incident Report for Sysdig EU-Central-1

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 19:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2025 - 17:26 UTC

Identified

Sysdig has identified an issue affecting the Vulnerability Management service, where scan results for both new and existing resources may be delayed. Customers may notice slower scan completions, delayed visibility of new vulnerabilities, or temporary inconsistencies in the Vulnerability Management dashboards.
Posted Oct 27, 2025 - 15:54 UTC
This incident affected: Sysdig Secure.