Sysdig Cloud Platform Data Ingestion Degradation
Incident Report for Sysdig EU-Central-1
Resolved
Incident has been resolved.
Posted Sep 13, 2023 - 15:47 UTC
Monitoring
A fix has been implemented and we're monitoring the situation until a full recovery
Posted Sep 13, 2023 - 15:29 UTC
Investigating
Sysdig has become aware of a data ingestion issue affecting Monitor and Runtime Secure components, which may cause some customers to experience gaps in populated graphs, network timeouts while communicating with the cloud platform, or alerts triggered incorrectly. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Sep 13, 2023 - 14:09 UTC
This incident affected: Sysdig Data Ingestion.