Events and Activity Audit API is degraded
Incident Report for Sysdig EU-Central-1
Resolved
The issue has been resolved and the Services are back to normal.
Posted May 28, 2024 - 06:54 UTC
Update
We are continuing to monitor for any further issues.
Posted May 27, 2024 - 21:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2024 - 16:33 UTC
Investigating
Sysdig specialists have been alerted to a problem which could be impacting the performance or availability of the following functionality:

Detections

We are currently investigating the issue and will post updates as they become available.
Posted May 27, 2024 - 13:00 UTC
This incident affected: Sysdig Secure.