Sysdig Cloud Platform Events Pipeline Degradation
Incident Report for Sysdig EU-Central-1
Resolved
The incident has been resolved.
Posted Nov 16, 2022 - 20:03 UTC
Monitoring
A fix has been deployed and the delays are reducing. We are monitoring the situation.
Posted Nov 16, 2022 - 17:36 UTC
Investigating
Sysdig has become aware of delays in the processing of secure events. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Nov 16, 2022 - 10:39 UTC
This incident affected: Sysdig Secure.