Sysdig Secure Policy issue
Incident Report for Sysdig EU-Central-1
Resolved
A fix has been implemented and we can confirm it resolved the issue.
Posted Mar 19, 2024 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Mar 19, 2024 - 14:45 UTC
Investigating
Sysdig has become aware of an issue in the Policy service, which may cause some customers to experience errors during policy-related operations. We are investigating this issue and will post updates to this page.
Posted Mar 19, 2024 - 14:40 UTC
This incident affected: Sysdig Secure.