The recovery is complete and all the services are operating normally without any delay.
Posted Jun 07, 2026 - 12:44 UTC
Monitoring
We are actively monitoring the situation and will provide further updates as needed.
Posted Jun 06, 2026 - 09:56 UTC
Identified
The following services may experience delayed data updates during this window: VM, CSPM, KSPM, Vulnerability scan results, security posture data, and compliance findings may be delayed or temporarily not refreshed. Existing data remains accessible — no data will be lost. No action is required on your end.
Posted Jun 06, 2026 - 04:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2026 - 22:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2026 - 17:05 UTC
Monitoring
The following services may experience delayed data updates during this window: VM, CSPM, KSPM Vulnerability scan results, security posture data, and compliance findings may be delayed or temporarily not refreshed. Existing data remains accessible — no data will be lost.