Vulnerability Management Runtime Scan results are not available for customers

Incident Report for Sysdig EU-Central-1

Resolved

This incident has been resolved, all systems functional
Posted Apr 22, 2025 - 22:37 UTC

Monitoring

A mitigation has been implemented and our systems are handling the load spike. Expect delays in Vulnerability Management Runtime Scan results.
Posted Apr 22, 2025 - 21:51 UTC

Investigating

Our team is currently investigating the issue
Posted Apr 22, 2025 - 21:12 UTC
This incident affected: Sysdig Secure.