Sysdig Cloud Platform Data Ingestion Degradation

Incident Report for Sysdig EU-Central-1

Resolved

The incident is resolved and all systems are fully operational
Posted Nov 18, 2023 - 15:49 UTC

Monitoring

The fix has proven effective, we're monitoring the situation
Posted Nov 18, 2023 - 15:41 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Nov 18, 2023 - 15:37 UTC

Investigating

Sysdig has become aware of a data ingestion issue, which may cause some customers to experience gaps in populated graphs, network timeouts while communicating with the cloud platform, or alerts triggered incorrectly. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Nov 18, 2023 - 15:28 UTC
This incident affected: Sysdig Data Ingestion.