A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 01:59 UTC
Update
We are continuing to investigate this issue.
Posted Aug 27, 2025 - 22:26 UTC
Investigating
Sysdig has identified a data ingestion issue impacting GCP accounts. Some customers may notice gaps in populated graphs, encounter network timeouts when interacting with the cloud platform, or see alerts trigger incorrectly. All other Sysdig features remain operational. We are actively investigating and will share updates on this page as they become available.
Posted Aug 27, 2025 - 16:35 UTC
This incident affected: Sysdig Secure and Sysdig Data Ingestion.