Sysdig Cloud Platform Data Ingestion Degradation
Incident Report for Sysdig EU-Central-1
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 11:04 UTC
Investigating
Sysdig has become aware of a data ingestion issue, which may cause some customers to experience gaps in populated graphs, network timeouts while communicating with the cloud platform, or alerts triggered incorrectly. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Jul 21, 2021 - 10:32 UTC
This incident affected: Sysdig Data Ingestion.