Graph ingestion service degradation

Incident Report for Sysdig EU-Central-1

Resolved

We have deployed an updated version of the graph-ingestion services in this region. This release eliminates the resource identifier conflicts that were causing ingestion failures and incomplete CSPM scans.

Following the deployment, we confirmed that there are no remaining constraint violations, and CSPM scans are now completing successfully. No further customer impact is expected.

We will continue to monitor the system to ensure stability.
Posted Jan 23, 2026 - 19:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 18:49 UTC

Update

The issue has been mitigated
Posted Jan 22, 2026 - 17:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 14:29 UTC
This incident affected: Sysdig Secure.