Temporary slowdown in scan results

Incident Report for Sysdig EU-Central-1

Resolved

This incident has been resolved.
Posted May 08, 2025 - 14:53 UTC

Monitoring

A fix has been implemented. The team is monitoring the system.
Posted May 08, 2025 - 14:07 UTC

Identified

Scan results experienced a temporary slowdown, which may have impacted the data displayed in the UI or retrieved via the API. Our pipelines have now caught up, and the data is being actively refreshed. We expect full data freshness to be restored within the next 3 hours.
Posted May 08, 2025 - 10:23 UTC
This incident affected: Sysdig Secure.