Sysdig Cloud Platform Data Ingestion Degradation

Incident Report for Sysdig EU-Central-1

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 21:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 18:12 UTC

Investigating

We are working with our external vendor to address an issue in EU1 region that is causing a delay in ingestion of resources and findings into our data platform. The UI may not show the latest results from scans. We will eventually catch up when future scans run.

Functionalities Affected:
Posture
Vulnerability Management
Posted Jun 30, 2025 - 17:44 UTC
This incident affected: Sysdig Secure and Sysdig Data Ingestion.