VM Findings Data Delay

Incident Report for Sysdig EU-Central-1

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 14:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2026 - 11:39 UTC

Update

We have applied a fix for the issue affecting Vulnerability Management findings, and VM findings pages are now recovering. We are monitoring closely to ensure normal functionality remains stable.
Posted Jun 17, 2026 - 11:38 UTC

Monitoring

We have applied a fix for the issue affecting Vulnerability Management findings, and VM findings pages are now recovering. We are monitoring closely to ensure normal functionality remains stable.
Posted Jun 17, 2026 - 11:31 UTC

Investigating

We’re investigating an issue affecting Vulnerability Management findings. Customers may experience stale or missing data in VM findings pages. Our specialists are actively investigating and working to restore normal functionality.
Posted Jun 17, 2026 - 11:13 UTC
This incident affected: Sysdig Secure.