Vulnerability data ingestion delay impacting Vulnerability Overview and Findings

Incident Report for Sysdig EU-Central-1

Resolved

This issue has been resolved. The underlying issue is repaired and all data has been processed.
Posted Apr 03, 2026 - 22:33 UTC

Update

Data ingestion is still recovering and we are actively monitoring the progress. Further updates will be provided as necessary.
Posted Apr 03, 2026 - 19:45 UTC

Update

Data ingestion is still recovering and we are actively monitoring the progress. Further updates will be provided as necessary.
Posted Apr 03, 2026 - 14:36 UTC

Update

Data ingestion is still recovering and we are actively monitoring the progress. Further updates will be provided as necessary.
Posted Apr 03, 2026 - 09:31 UTC

Update

Mitigations have been applied and we are observing gradual improvement. Data ingestion is still recovering and we are actively monitoring the progress.
Further updates will be shared as necessary.
Posted Apr 03, 2026 - 04:15 UTC

Update

We are closely monitoring the affected services following the applied fix. Data ingestion is still recovering. Further updates will be provided as necessary.
Posted Apr 02, 2026 - 23:02 UTC

Update

Data ingestion is recovering. We are monitoring to ensure full consistency and will provide updates as needed.
Posted Apr 02, 2026 - 19:59 UTC

Update

Data ingestion is recovering. We are monitoring to ensure full consistency and will provide updates as needed.
Posted Apr 02, 2026 - 16:06 UTC

Update

Data ingestion is recovering. We are closely monitoring recovery to ensure full consistency. Further updates will be provided as necessary.
Posted Apr 02, 2026 - 11:21 UTC

Update

Data ingestion is recovering as expected after the applied fix.
We are closely monitoring recovery to ensure full consistency. Further updates will be provided as necessary.
Posted Apr 02, 2026 - 04:47 UTC

Update

We are currently monitoring the affected services following the applied fix. Data ingestion is still recovering. We will provide another update once recovery is complete.
Posted Apr 01, 2026 - 23:36 UTC

Monitoring

We are currently monitoring the affected services following the applied fix. Data ingestion is still recovering. We will provide another update once recovery is complete.
Posted Apr 01, 2026 - 19:17 UTC

Identified

Our Engineering team has identified an issue in the data ingestion pipeline. A fix has been applied and ingestion is currently recovering. We are observing a return to normal behavior. A new update will be shared once the recovery is complete.
Posted Apr 01, 2026 - 16:36 UTC

Investigating

We are currently investigating an issue in the EU1 region where vulnerability data ingestion is delayed. As a result, some customers may see empty or incomplete data in the Vulnerability Overview and Vulnerability Findings pages despite having active vulnerabilities. Our team is actively working to identify the root cause.
Posted Apr 01, 2026 - 14:49 UTC
This incident affected: Sysdig Data Ingestion.